Wacom tablets do not work in macOS 10.13 High Sierra

The owners of Wacom tablets running on Apple computers is better to refrain from installing the new version of macOS. As it turns out, Wacom tablets are incompatible with macOS 10.13 High Sierra.

The manufacturer of the tablet promises to eliminate the problem at the end of October, releasing a new version of the driver. Prior to this, he recommends not to upgrade the OS because the Wacom driver for macOS 10.12 does not work in the new OS.

Tags:
Wacom
Apple

Comment

(Visited 18 times, 1 visits today)
No tags for this post.